JailbreakMe 3.0: Dispositivos y Versiones de iOS Compatibles

JailbreakMe 3.0: Dispositivos y Versiones de iOS Compatibles

Compartir

Veeence ha twitteado que la herramienta JailbreakMe 3.0 será compatible con iPhone 3GS, iPhone 4, iPad y iPad2 e iOS desde 4.2.1 hasta 4.3.3.

Se confirma que JailbreakMe 3.0 será compatible con iPad 2. O lo que es lo mismo…

¡Jailbreak iPad 2!

¡Bien!

Veeence en su tweet no comentada nada de iOS 5, así que, por ahora, habrá que esperar.

Esperemos que Veeence no se equivocara en este tweet y finalmente esta fantástica herramienta se lance antes del próximo miércoles.

Actualización:

El Jailbreak del iPad 2 ya está Disponible:

Manual Jailbreak iPad 2

Vía | @Veeence

¿Te ha resultado interesante este post? Compártelo con tus amigos en FacebookTwitter con los botones que encontrarás al principio y al final del mismo, ¡gracias!

¿Necesitas ayuda con el Jailbreak? Pásate por aquí:

Todos los Manuales para hacer Jailbreak al iPad

¿Quieres conocer las últimas noticias sobre el Jailbreak del iPad 2?

Jailbreak iPad 2

Nuestros lectores llegaron aquí buscando: iPad 2 JailbreakJailbreak iPad 2Jailbreak iPad 2 JailbreakmeJailbreakMe 3.0