El Jailbreak de iOS 6.1 Provoca el Colapso de Cydia

El Jailbreak de iOS 6.1 Provoca el Colapso de Cydia

Compartir

Ayer se lanzó una herramienta que todos veníamos esperando desde hace meses. Se trata de evasi0n, la técnica disponible para hacer jailbreak a iOS 6.0 o superior en la mayoría de dispositivos de Apple. Unas horas después, os explicábamos lo que teníais que hacer para poder instalar Cydia en vuestro iPad, iPhone o iPod Touch. El proceso no podía ser más fácil, y estaba completamente automatizado salvo un par de detalles.

Sin embargo, aquellos que lo hemos realizado en alguno de nuestros dispositivos nos hemos encontrado con un incómodo contratiempo: Cydia está preparado para iOS 6.1, pero los repositorios y los servidores para instalar los plugins están colapsados. Es lo que tienen los lanzamientos a nivel mundial.

El jailbreak de iOS 6.1 provoca el colapso de Cydia

Por ejemplo, durante todo el día de ayer no pude instalar SBSettings, el famoso tweak de Big Boss que nos permite tener los botones más habituales a disposición en la barra de estado superior de iOS. He tenido que esperar a esta mañana, cuando los americanos todavía están dormidos, para poder instalarlo no sin antes tener que ver varios fallos.

Los fallos están relacionados con el acceso a los datos y a los repositorios, no con la propia aplicación. Como es de esperar, si conseguís conectar el plugin se instalará correctamente, por lo que podéis estar tranquilos. El mejor consejo que podemos daros es el mismo que da pod2g en su cuenta de Twitter: intentad conectaros más tarde o a horas que supongáis que no va a haber muchas peticiones. Esto último es difícil debido al lanzamiento de la herramienta de jailbreak a nivel global.

Estamos preparando un artículo con algunos de los mejores tweaks disponibles en Cydia y que son compatibles con iOS 6. Sin embargo, mucho nos tememos que pasarán algunos días hasta que se puedan descargar sin ningún problema. Por lo tanto, pedimos paciencia. Lo bueno es que poco a poco los desarrolladores de tweaks irán actualizando aquellos anticuados a la nueva versión del sistema operativo móvil de Apple, por lo que en unos meses tendremos prácticamente todos los plugins compatibles y actualizados.

Aquí tenéis algunos de los errores más comunes que puede daros al agregar un nuevo paquete a Cydia, y también al instalar alguno de los plugins más populares. Si os sirve de consuelo, no es que esté pasando nada raro en vuestro iPhone, iPad o iPod Touch, es que los repositorios de plugins están completamente colapsados durante estos días.

  • Failed to Fetch
  • HTTP/1.1 502 Bad Gateway
  • HTTP/1.1 404 Not Found
  • HTTP/1.1 500 Internal Server Error
  • Hash Sum mismatch

En cualquier caso, por si no podéis esperar, intentad varias veces instalar vuestro tweak favorito o añadir su repositorio. Quizás os deje entrar en determinado momento, descargar los pocos kilobytes necesarios para la instalación, y así poder proseguir con la puesta a punto de iOS 6 en vuestro terminal.

¿Alguno de vosotros no ha tenido problemas con Cydia durante las últimas 24 horas? ¿Habéis conseguido vuestro querido jailbreak, pero ahora os encontráis con que no podéis utilizar sus virtudes? ¿Cuál es el tweak de iOS que más echáis de menos?

Comparte este artículo con tus amigos en Facebook, Google+ y Twitter con los botones que encontrarás al principio del mismo. ¡Gracias!

Vía | Appleweblog