Por el bien de tu iPhone y tus datos: actualiza a iOS...

Por el bien de tu iPhone y tus datos: actualiza a iOS 12.1.4

Compartir

Lo habitual en este tipo de ocasiones es que recomendemos actualizar a una nueva versión del sistema operativo con calma, esperando una semana para ver si los usuarios reportan algún problema inesperado. Pero, esta vez, te recomendamos actualizar a iOS 12.1.4 de inmediato.

Resulta que iOS 12.1.4 no solamente corrige el popular bug de las videollamadas en grupo de FaceTime, que recordemos permitía espiar el audio de otro usuario sin que respondiera a la llamada, sino que además esta versión del software mobile de Apple también ofrece parches para dos vulnerabilidades muy peligrosas.

Te puede interesar | Si no actualizas a iOS 12.1.4 no tendrás FaceTime en grupo

Encuentran dos vulnerabilidades que ponen en riesgo tus datos

Un ingeniero de seguridad de Google [ha descubierto](Si no actualizas a iOS 12.1.4 no tendrás FaceTime en grupo) recientemente dos vulnerabilidades en iOS 12.1.3 y ha querido compartirlas vía Twitter.

Las dos vulnerabilidades, cuyos identificadores son CVE-2019-7286 y CVE-2019-7287, han sido corregidas en la actualización de iOS 12.1.4, según Ben Hawkes.

CVE-2019-7286 pertenece a la plataforma de iOS Foundation y permite a un atacante usar una corrupción de memoria y obtener privilegios “elevados” para reunir datos sensibles de un usuario. Por otra parte, la vulnerabilidad con el identificador CVE-2019-7287 se centra en el Kit de I/O y permitiría a un atacante “ejecutar códigos arbitrarios con privilegios kernel” debido a un problema de corrupción de memoria.

Según indican desde la descripción del informe de seguridad de Apple, el descubrimiento ha sido llevado a cabo por un investigador anónimo, por Clement Lecigne de Google Threat Analysis Group, por Ian Beer de Google Project Zero y por Samuel Grob de Google Project Zero.

Así que… ya sabes, ¡a actualizar se ha dicho!