Ya existe un jailbreak compatible con iOS 14.3 y el iPhone 12

Ya existe un jailbreak compatible con iOS 14.3 y el iPhone 12

Unc0ver ha lanzado una actualización de su herramienta para realizar Jailbreak que da soporte a los dispositivos con iOS 11 hasta iOS 14.3.

Los amantes de la máxima personalización del iPhone podrán estar muy contentos, pues se ha lanzado una actualización de la herramienta llamada Unc0ver que permite realizar el jailbreak.

unc0ver
Unc0ver se actualiza a su versión 6.0.0

Unc0ver

No hace mucho que el jailbreak tomó aparentemente una nueva fuerza de interés entre los usuarios de Apple. Con el lanzamiento de la herramienta de Unc0ver que permitía realizar el Jailbreak a cualquier dispositivo iPhone con iOs 13.5 (en ese momento algo sorprendente) los usuarios voltearon nuevamente a ver este proceso.

Sin embargo no terminó de ser lo que fue hace unos años y solo algunos de los arriesgados mantuvieron su iPhone sin ninguna restricción por parte de Apple para agregarle nuevos detalles de personalización y algunas funciones extra a su dispositivo.

A pesar de esto, Unc0ver se ha mantenido ocupado trabajando en ofrecer actualizaciones que permitan a los usuarios que aún siguen interesados en el mundo de los Tweaks en acceder al jailbreak.

Apple trabaja rápidamente en cubrir estas vulnerabilidades que han hecho que el grupo de piratas informáticos puedan aprovechar y poner en función nuevamente su herramienta. Pero Unc0ver lo ha vuelto a hacer y lanza una nueva actualización que realiza Jailbreak hasta iOS 14.3.

Jailbreak iOS 14
Unc0ver ahora ofrece el Jailbreak a dispositivos con iOs 11 hasta iOS 14.3.

Jailbreak disponible hasta iOS 14.3

La versión 6.0.0 de Unc0ver ya está disponible en su sitio. De acuerdo con este, la versión es estable y segura en dispositivos que cuenten de iOS 11.0 hasta iOS 14.3, incluyendo al iPhone 12. También se ofrece un tutorial en el que se explica con detalles cómo realizar el proceso.

El anuncio lo realizó Pwn20wnd a través de su cuenta de Twitter.

Es importante mencionar que el jailbreak requiere de pasos que pueden resultar complicados para algunos usuarios, por esto es importante considerar todo antes de realizarlo. Además, con el lanzamiento de iOS 14.4 se ha cubierto la vulnerabilidad por lo cual si ya has actualizado no podrás realizar el Jailbreak.